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CtrlPrint users with Adobe InCopy. It is 
intended for all users and its aim is to help 
reduce potential issues.
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1. What is Adobe InCopy?
Adobe InCopy is a professional word processing application designed 
by the makers of Photoshop. It is used together with an application 
called Adobe InDesign which is used for typesetting and designing 
documents for print.

When working with CtrlPrint most users will make their amends 
using InCopy by downloading a document from the system and then 
uploading it again when they have completed their work.

InCopy offers a number of spell checking options, a search function to 
find and replace (including GREP for automation), advanced styles and 
more. For additional information, system requirements and features 
please see Adobe’s page for InCopy found here.

The startup window for InCopy CC2015.

http://www.adobe.com/products/incopy.html
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2. How do I install Adobe InCopy?
There are different versions of Adobe InCopy, we support CS6 and 
higher. As stated above the document format is version specific, so if 
the documents are created for CS6 they will not be editable with the 
CC2015 version of InCopy. All users working on a project need to have 
the same version of the software.

Note that in addition you must also install “Transfer Manager” to 
use CtrlPrint. More information can be found here.

IMPORTANT!

There are different versions of Adobe InCopy and the version that 
should be installed will be based on which version the documents 
are created for. If you are unsure which version you should install 
you should contact the agency you are working with.

A user will not be able to edit a document that is created for a 
different version other than the one which is installed.

Adobe InCopy CS6

http://support.ctrlprint.net/hc/en-us/articles/211074688-Information-Installing-CtrlPrint
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If you are using Adobe InCopy CS6: 
1. InCopy CS6 can be downloaded directly from Adobe’s website on the 
following page: Download Creative Suite 6 Applications
Instructions, system requirements and troubleshooting links 
can also be found on the same page.

2. You will need a serial number to license the application. 
Note that this serial number is language and operating system specific. 
You can purchase a license from CtrlPrint if you require one. 
 
3. You will also need to enter an “Adobe ID” when licensing InCopy, if 
you do not have one you can create one when prompted. This is a basic 
login account and consists of an email address and password.

It is very important that you update InCopy CS6 to the latest version 
(8.1) after it is installed. This update fixes a number of serious 
bugs that can cause problems when editing documents. To update 
InCopy use the “Updates” option found under the “Help” menu.

If you are unsure which version you currently have use the option 
called “About InCopy” which is also under the “Help” menu. (This is 
found under the “InCopy” menu on a Mac.) The version number will 
be shown on the about window that appears.

https://helpx.adobe.com/x-productkb/policy-pricing/cs6-product-downloads.html


For additional help please see h ttp://support.ctrlprint.net  | CtrlPrint Support

If you are using a Creative Cloud version of Adobe InCopy 
(CC, CC2014 and CC2015) 
Creative Cloud uses a subscription model where users can pay monthly 
or annually for the applications they need. If you need to 
create an account and purchase a subscription you can do 
so directly from Adobe here:  
http://www.adobe.com/creativecloud.html

Before installing Creative Cloud make sure that you have agreed with 
the agency you are working with which version you will use. With a 
Creative Cloud account you can install CS6, CC, CC2014 and CC2015. 
(Note however that you will only have access to the latest version if you 
are using a trial version of the software.)

1. Download links, installation instructions and system requirements for 
the Creative Cloud desktop app can be found on Adobe’s website here: 
Install Creative Cloud Desktop App

2. After the Creative Cloud desktop app is installed you can use it to 
install the correct version of Adobe InCopy. Instructions for installing 
applications can be found here: Download and Install Apps

3. You should perform any updates available after you complete 
installation. Information about how to do this can be found on Adobe’s 
website here: Update Creative Cloud apps

Adobe InCopy CC2015

http://www.adobe.com/creativecloud.html
https://helpx.adobe.com/creative-cloud/help/manage-apps-services-desktop.html#topic-1
https://helpx.adobe.com/creative-cloud/help/manage-apps-services-desktop.html#topic-2
https://helpx.adobe.com/creative-cloud/help/update-app.html
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3. What can I do with InCopy?
InCopy is designed to keep the text content of the document in focus. 
With InCopy you can:

• Edit all text found in the document
• Edit table contents
• Add columns and rows to tables
• Use the styles (fonts, font sizes, text colors, etc) that are 

defined by the typesetter for texts and tables
• View the document in text (“Galley and “Story”) or “Layout” 

view
• Create PDFs of the document
• Use TrackChanges to easily accept/reject, identify, sort and 

filter changes made in the document. (More information about 
this can be found here.)

• Use “Export for Word” to create a Word compatible (.rtf) file of 
a document. (More information about this can be found here.)

4. What can’t I do with InCopy?
InCopy has limited functionality for adding or changing design 
elements found in the document. InCopy users will need the 
assistance of the typesetters using InDesign to: 

• Increase (or decrease) the size of a text frame (a box 
containing text) if more space is needed

• Add and remove pages
• Add design elements such as images, text frames and tables
• Create styles (defined fonts, font sizes, text colors, etc) for 

use in the document
• Edit styles which are defined in the document
• Create PDFs with high quality images (for images not 

embedded in the document)

http://support.ctrlprint.net/hc/en-us/articles/205417308-Guide-Using-TrackChanges
http://support.ctrlprint.net/hc/en-us/articles/205417298-Guide-Using-Export-for-Word
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5. How do I edit text with InCopy?
After downloading a document from the CtrlPrint server (information 
about how to do this can be found on our support website here), editing 
text in InCopy is similar to Microsoft Word. Simply place the cursor 
where you need to make your amends and type away. 

Use the “Text” tool to edit a document’s text with InCopy.

IMPORTANT!

Unlike Microsoft Word, Adobe 
InCopy does not have an auto-save 
function that automatically saves 
your work periodically. It is therefore 
important that you remember to save 
your work occasionally to prevent 
losing your work if InCopy or your 
computer crashes. You can do this 
by using the option called “Save all 
content” under the “File” menu or 
by using the keyboard shortcut “Ctrl + S”.

http://support.ctrlprint.net/hc/en-us/articles/205417698-Guide-How-to-download-a-chapter-for-editing
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6. How do I save my work when 
I’ve completed my amends?
When you’ve completed your work, or you’re going to lunch or home 
for the day, it is important that you save your work from InCopy back to 
the server. This ensures that your latest changes will be available and 
the document will be “unlocked” for other users to access. (For more 
information about “locking/checking out” and “unlocking/checking in” 
documents please see the page found here on our support site.) 

We recommend that you save your work to the server every couple of 
hours to minimize any risk of working being lost.

To save your work to the server use the option called “Save to Server” 
found under the “CtrlPrint” menu.

Use “Save to Server” to save your work when you’ve completed your amends.

See the previous page regarding saving your work while you work!

http://support.ctrlprint.net/hc/en-us/articles/212024227
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7. How do I activate spell 
checking?
InCopy has advanced spell checking including support for multiple 
languages and dictionaries. To activate spell checking (or change 
your settings) select the option called “Spelling” found under the “File” 
menu. Here you can choose from “Dynamic spelling” - which checks 
your spelling as you type, “Autocorrect” which corrects your spelling 
automatically or choose to check spelling in the document when you 
wish by using the “Check spelling” option. The “User Dictionary” allows 
you to add words that would otherwise be consider misspelled - such as 
company names and other proper nouns.

Use the “Spelling” option under the “File” menu to choose your settings for spell checking.
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8. How do I format text using 
styles?
Adobe InDesign and InCopy use “Styles” to easily apply formatting 
that is used often in a document. This saves time and makes it easy 
to keep a uniform appearance throughout a document. “Styles” define 
things like which font to use, the size and color of the text, indentation, 
hyphenation, background colors, borders and more.

Different types of “Styles” are used depending on what needs to be 
formatted.

• Paragraph Styles are used to format blocks of text in a text frame.
• Character Styles are used to format individual letters and words.
• Cell Styles are used for formatting table cells (and their contents).
• Table Styles are used to format the overall appearance of a table.
• Object Styles are used to format text frames and images.

To access the different styles which have been defined by the 
typesetter (using InDesign) use the option called “Styles” under the 
“Window” menu. Each style type has its own palette which will open. 
Each palette will have a list of available styles you can use.

To show the different style palettes use the “Styles” option found under the “Window” menu.
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Selecting a portion of text and clicking on a defined style in a “Style” palette will change the formatting.

Below is a simple example of how styles work and are applied:

1. The large blue headline is a defined “paragraph style”.
2. The smaller green headline is also defined as a “paragraph style”
3. A character style has been added called “red text” – selecting any 

portion of text and then clicking on the option in the “Character 
Styles” palette called “Red Text” will render the selected text red.

4. The option in the “Paragraph Styles” called “Regular Body Text” is 
highlighted indicating it is associated with the text I have selected in 
the document - in this case the text indicated by the number 5.

5. Text selected with the intent of changing it to match the small green 
headline above the second paragraph.

6. After clicking on the style called “Green Small Headline” my selected 
text changes to match the defined style. (Seen below.)
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Because InCopy does not have the ability to create or edit “Styles” 
you will need to discuss your needs with the agency you are 
working with. The art workers there can help create specific styles 
for you based on the formatting you want to achieve.

You can also use the 
eyedropper tool to easily 
duplicate a style used in the 
document. In the example 
above I have selected the 
text I want to change and with 
the eyedropper tool click on the style I want to use – in this case the 
“Green Small Headline” style. This gives the same result as we saw on 
the previous page.

Remember to select the text you want to format first and then use the 
eyedropper to click on the text that uses the style you want to use.

Using the eyedropper tool to quickly format text
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9. How do I use “find and change”?
With InCopy you can easily use “find and change” to search for 
examples of specific words or numbers and replace them. For example 
if you want to change all of the dates that use 2015 to 2016.

To do this use the keyboard shortcut “Ctrl+F” or locate the option called 
“Find/Change” found under the “Edit” menu.

Note that you can choose to search within just the “story” (the text 
frame where you currently have the cursor) or in the whole document. 
You can also choose to change occurrences one at a time or change all 
of them at once. If you don’t want to change anything, but simply want 
to search for something use the option called “Find Next” to jump to the 
fist example in the document. 
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10. How do I best work with 
tables?
Working with tables in InCopy is just like working with any other 
portion of the document. Simply place the text tool where you want to 
add or change text and type.

The styling found in tables - fonts, background colors, borders etc. - is 
defined using “Cell Styles”. These are setup by the agency you are 
working with and they can help you if you need to change these or add 
additional styles.

If you are working in Excel you can copy and paste portions of a 
spreadsheet into a table in InCopy. However it is important that 
you select the same number of cells in the InCopy table as 
you are pasting from your Excel file when you do so. This is to 
ensure that your information is properly distributed in the table and 
not all placed in the first cell.

The “Cell Styles” palette is found under the “Window” menu and is used to format tables.

In the above example a user has selected a row in a table and applied 
the style called “Sum with border” from the “Cell Styles” palette. (This 
palette – like all others – is found under the “Window” menu.) “Styles” 
can be applied to one or more cells including entire rows and columns.
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Right-clicking when using the text tool will bring up a menu with options relevant to that portion of text.

If you need to add or remove a row or column place the text tool cursor 
in a cell and right-click to access the menu seen above. With the 
“Insert” option you can select to add a cell or column, you will then be 
asked how many and if you want them added above or below or to the 
right or left of the cell you clicked on. Additional options for working with 
tables can be found under the “Table” menu – as seen below.

The “Table” menu includes all available options for working with tables.
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11. How do I hide all the guides 
and extra lines?
You will often see a number of different colored lined that cross over 
the file you are working on. These are used to align the different 
elements in the document. If you do not need (or want) to see these 
you can hide them.

At the top of the screen you will see three square icons. From left to 
right they represent: “View Options” (which elements are shown or 
hidden), “Screen Mode” (“Normal” and “Preview” - “Preview” hides all 
guides, markups, TrackChanges, etc giving you a clean view of just 
the document contents) and “Arrange Documents” (if you are working 
with multiple documents). Clicking on the “View Options” icon brings 
up a list of elements such as “Guides” and “Frame Edges” which you 
can choose to hide. The image below shows these hidden.

Use the “View Options” menu to choose which elements you want to show or hide.

A less cluttered view of the document with “Guides” and “Frame Edges” hidden.

Note that all of these options and more are also available under 
the “View” menu found at the top of the screen.
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12. What do I do about 
overmatter?
InCopy does not have the ability to change the size of the text boxes 
which contain the copy and tables. This means you may find yourself in 
a position where you run out of space.

When this happens you will see a “red plus” icon in the bottom right 
corner of the text box. You will also see an indication at the bottom of 
the screen in red informing you how many lines of overmatter there are.

If you need more space to type you’ll need to contact the agency you 
are working with who can increase the size of the text box. However, 
you can continue to type by using the “Galley” or “Story” view options 
which show the document as plain text.

To change the view setting – most commonly set as “Layout” – use the 
“View” menu to change to “Galley” or “Story”. (“Galley” shows the text 
with widths that resemble those in the document, while “Story” shows 
the text the width of the window.) You can also access these options 
using the tabs in the top left of the window just above the document. 
(See image on next page.) 
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Switch between “Galley”, “Story” and “Layout” view using the tabs at the top left above your document.

“Story” view shows the document’s text without any graphical elements.

1. Tab indicating you are viewing the document in “Story” view.
2. Added text is displayed highlighted with a user’s color (each user 

has a specific color automatically assigned to them).
3. Deleted text is shown as struck through.
4. Text that is overmatter is indicated with a thin red line to its left.
5. Warning showing there is overmatter and how many lines.

You can type normally in “Story” view as well as see and edit any 
overmatter in the document. Below is an explanation:
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13. What else is helpful to know?
Here are some additional tips for working with InCopy:

1. Right-click! Right-clicking when using the “Text” tool will bring up all 
of the options relevant to where you are in the document. This includes 
special characters, non-breaking spaces, and line breaks as well as 
options for spelling and find/change.

2. Change text color. If you want to change the color of a word or 
sentence select it and then use the “Swatches” palette found under the 
“Window” menu.

3. Zoom in and out. If you want to zoom in or out of the document use 
the options found under the “View” menu, the magnifying glass found in 
the “Tools” palette or the keyboard short cuts “Ctrl +” and “Ctrl -”.

4. Keyboard shortcuts. If you want to view the complete set of 
keyboard shortcuts – or modify and add your own – use the “Keyboard 
Shortcuts” option found under the “Edit” menu. Click on the “Show 
set...” button on the right side of this window to open a text document 
with a list of shortcuts.

5. TrackChanges. If you are working with TrackChanges see the PDF 
guide found here for helpful information.

6. Preferences. If you want to change any of the preferences that 
InCopy uses you will find this option under the “Edit” menu.

7. Undo. If you need to undo the last thing you did simply use the 
keyboard shortcut “Ctrl + Z” to redo it use “Ctrl + Shift + Z”. These 
options are also found under the “Edit” menu.

8. Create a PDF. If you need to create a PDF of a document that you 
have open in InCopy use the “Export” (“Ctrl + E”) option under “File”.

http://support.ctrlprint.net/hc/en-us/articles/218874467-Guide-Quick-Guides-for-Using-CtrlPrint
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14. Troubleshooting
Q: Why am I getting a warning about missing fonts?
A: While you can still work in a document when you are missing fonts 
it is important that you install the ones you are missing. Information 
about this can be found on our support site here.

Q: Why is Adobe InCopy CS6 is crashing or freezing up when I 
try to open a document?
A: This indicates that InCopy CS6 has not been updated to version 
8.1. Information about this and how to resolve it can be found here.

Q: Why can’t I select any text to edit in InCopy CS6?
A: This indicates that InCopy CS6 has not yet been updated. 
Information about updating InCopy can be found here.

Q: Why am I getting a message that says, “Document is read 
only and can’t be uploaded. Save to server is disabled!”?
A: This can occur the very first time you open a file in InCopy, it may 
also indicate that you’ve used a different method other than “Edit 
chapter” to download the file. More information can be found here.

Q: Why can’t I see any TrackChanges in the document I have 
open in InCopy?
A: Make sure you have your view set to “Normal” instead of 
“Preview”. (See page 11 above to resolve this.)

Q: I can’t see the “Tools” palette to select the text tool to be able 
to make changes, where is it?
A: All of the palettes that InCopy uses can be shown or hidden under 
the “Window” menu. If the “Tools” palette is hidden you can show it 
again by selecting it from this menu.

Q: Why can’t I see any text when the document opens?
A: Please see this page for how to resolve this.

http://support.ctrlprint.net/hc/en-us/articles/205418048-Troubleshooting-Missing-fonts
http://support.ctrlprint.net/hc/en-us/articles/205418338-Troubleshooting-InCopy-exe-has-encountered-a-problem-and-needs-to-close-
http://support.ctrlprint.net/hc/en-us/articles/205418338-Troubleshooting-InCopy-exe-has-encountered-a-problem-and-needs-to-close-
http://support.ctrlprint.net/hc/en-us/articles/205418368
http://support.ctrlprint.net/hc/en-us/articles/205418268-Troubleshooting-I-cannot-see-any-text-or-images-in-the-document
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Q: InCopy freezes up when I try to switch to “Galley” view?
A: Please see the page here on our support site for help with this.

Q: My document downloads but doesn’t open in InCopy, why? 
A: Information about how to resolve this can be found here. It is usually 
because InCopy has stopped responding and needs to be closed using 
Task Manager.

Q: My document is no longer open in InCopy but it is still checked 
out by me, how do I find it? 
A: The easiest way to retrieve a document that you have worked on 
previously in InCopy is to use the “Open Recent” option found under 
the “File” menu. There you will see a list of the files you most recently 
had open. If you are unable to find your document this way please see 
the page here for more information about where documents used with 
CtrlPrint are stored on your computer.

Q: Why is there text missing or text that has moved? 
A: This is usually the result of missing fonts which need to be installed. 
See this page for more information.

Q: Why am I getting an error message saying “The Word Export is 
not correctly installed.”? 
A: This can be resolved by following the steps on our support page 
here.

Q: Can I create a PDF that shows just “Story” or “Galley” view? 
A: Yes! This is an option found at the top of the PDF preferences 
window that appears after you select “Export” from under the “File” 
menu. (Note that you must select “PDF” as the file type to export.)

Q: My 30-day trial has ended, what do I do? 
A: To continue to use InCopy after your trial has ended you will need to 
license the software. InCopy CS6 will require you to purchase a serial 
number. Creative Cloud will require you to start a subscription plan.

http://support.ctrlprint.net/hc/en-us/articles/205418448-Troubleshooting-InCopy-crashes-when-switching-to-Galley-View-
http://support.ctrlprint.net/hc/en-us/articles/205418438-Troubleshooting-Document-downloads-but-does-not-open-in-InCopy
http://support.ctrlprint.net/hc/en-us/sections/200895578-Locating-Your-Temp-Folder
http://support.ctrlprint.net/hc/en-us/articles/205418398-Troubleshooting-Text-is-missing-or-has-moved
http://support.ctrlprint.net/hc/en-us/articles/216120468-Troubleshooting-The-Word-Export-is-not-correctly-installed-Windows-
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For more help with Adobe InCopy please see the list of articles on our 
support site found on the page here.

You can also find links to additional resources – such as Adobe’s full 
InCopy manual as well as help and tutorials –on the page found on our 
support site here.

http://support.ctrlprint.net/hc/en-us/sections/200895588-Adobe-InCopy
http://support.ctrlprint.net/hc/en-us/articles/205417318-Guide-Adobe-s-InCopy-manuals-and-additional-resources

